Billing Data Ingestion Delay

Incident Report for Ternary

Resolved

We have identified and resolved the ingestion issue. We anticipate all cloud billing data ingestion to complete within the next 1-2 hours. Our apologies for any disruption and inconvenience this issue may have caused.
Posted Sep 30, 2024 - 11:01 PDT

Investigating

We are aware of delays ingesting your cloud billing data and actively working to resolve the issue.
Posted Sep 30, 2024 - 09:11 PDT
This incident affected: Ingestion (GCP Billing Export, AWS Cost and Usage Report, Datadog Metrics Collection, GCP Metrics).