Ingestion - GCP Billing Export

Incident Report for Ternary

Resolved

GCP has resolved the Cloud Billing issue. You should expect Ternary to complete ingesting any outstanding billing data over the next several hours.
Posted Feb 16, 2023 - 13:24 PST

Monitoring

We are aware of delays in ingesting your GCP billing export due to an issue with GCP Cloud Billing. For additional detail, please refer to the GCP Service Health advisory -- https://status.cloud.google.com/incidents/uxS3oFGyu9e9bMVsAWny
Posted Feb 16, 2023 - 10:06 PST