Ternary Degraded Performance

Incident Report for Ternary

Resolved

Google Cloud is reporting near full recovery, and we can confirm Ternary services have recovered.
Posted Jun 12, 2025 - 14:43 PDT

Update

We are currently tracking these Google Cloud issues impacting Ternary services

https://status.cloud.google.com/index.html
Posted Jun 12, 2025 - 11:50 PDT

Investigating

We are currently investigating an issue with degraded performance. Updates to follow.
Posted Jun 12, 2025 - 11:23 PDT