Delays ingestion GCP Cost and Usage

Incident Report for Ternary

Resolved

This incident is now fully resolved. See https://status.cloud.google.com/incidents/NAU2p9yeFgrsj8iVU2Xh for additional detail.
Posted Aug 03, 2022 - 10:11 PDT

Monitoring

We are aware of delays in ingesting your GCP billing export due to an issue with GCP Cloud Billing. For additional detail, please refer to the GCP Service Health advisory -- https://status.cloud.google.com/incidents/NAU2p9yeFgrsj8iVU2Xh#2c2sBHWU84yPDJ8y1ar4.
Posted Aug 01, 2022 - 07:22 PDT
This incident affected: Ingestion (GCP Billing Export).