Billing Data Ingestion Delay

Incident Report for Ternary

Resolved

We have an identified and resolved the ingestion issue and will continue to monitor operations. We expect all ingestion processing to be completed in the next 2-3 hours.
Posted Oct 01, 2024 - 08:11 PDT

Update

We are continuing to investigate this issue.
Posted Oct 01, 2024 - 07:11 PDT

Investigating

We are currently investigating delays ingesting your cloud billing data.
Posted Oct 01, 2024 - 07:11 PDT
This incident affected: Ingestion (GCP Billing Export, AWS Cost and Usage Report, Datadog Metrics Collection, GCP Metrics).